Difference between revisions of "Template:High-risk"

Jump to navigation Jump to search
(use TLS, available since at least fall 2013)
(It worked!)
Line 7: Line 7:
 
|Module=Lua module
 
|Module=Lua module
 
|#default=template
 
|#default=template
}} is used on <span class="plainlinks">[https://tools.wmflabs.org/templatecount/index.php?lang=en&namespace={{NAMESPACENUMBER:{{FULLPAGENAME}}}}&name={{urlencode:{{PAGENAME}}}} {{#if:{{{1|}}}|{{formatnum:{{{1}}}}}|a very large number of}} pages].'''</span><br />To avoid large-scale disruption and unnecessary server load, any changes to this {{
+
}} is used on <span class="plainlinks">[https://tools.wmflabs.org/templatecount/index.php?lang=en&namespace={{NAMESPACENUMBER:{{FULLPAGENAME}}}}&name={{urlencode:{{
  +
#switch: {{SUBPAGENAME}}
  +
| doc | sandbox = {{SUBJECTSPACE}}:{{BASEPAGENAME}}
  +
| #default = {{SUBJECTPAGENAME}}
  +
}}}} {{#if:{{{1|}}}|{{formatnum:{{{1}}}}}|a very large number of}} pages].'''</span><br />To avoid large-scale disruption and unnecessary server load, any changes to this {{
 
#switch:{{NAMESPACE}}
 
#switch:{{NAMESPACE}}
 
|Module=module
 
|Module=module

Revision as of 20:19, 17 January 2016

Template documentation[create]